tmux编译出现curses not found错误

在ubuntu中,手动安装最新1.9+的tmux时,运行./configure会报configure: error: "curses not found错误,找了很多地方,最终发现解决办法是:sudo apt-get install libncurses5-dev,安装完毕后,该错误消失。

当然你也可以直接在ubuntu中apt-get install tmux来安装ubuntu库中的tmux,这样肯定不会出现错误,但通过此方法安装的不是最新版本。发布本文时,ubuntu库中版本是1.8